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1. Introduction

A lot of people are intimidated by Adobe's Photoshop. At first glance it is confusing, but with
a little help you can quickly be on your way to becoming a Photoshop guru. This is our
introductory guide on how to do basic functions in Photoshop.

Photoshop is a layered graphic editing program; it is a great tool for creating, editing and
manipulating images. Let me give you a little bit of knowledge to begin with. | wish someone
would have explained what layers were in relation to graphic design before | started teaching
Photoshop to myself.

Every new piece of data you add to your image is a new layer, even though you see the
whole image as one; it does not mean you have the whole image selected. So if you are
trying to do something to everything on your screen and it is only affecting one portion of it
you are in the wrong layer. Keep that in the back of your mind as we continue.

A new layer is created for each new action you take. If you use the text tool to add some text
to the image it will create a new layer for it. However, if you edit that layer and change the
font color it is still in the same layer. You can always bring up your layers by pressing F7.
The layer portion of the screen is below. This is the heart and soul of Photoshop so make
sure you really do keep in mind as we discuss other Photoshop areas. We will go into more
detail as we discuss each feature.

| really recommend you read following MakeUseOf article on layers before you begin your
Photoshop tutorial.

http://www.makeuseof.com/tag/adobe-photoshop-how-layers-work.

It is an awesome, very short write-up on everything concerning layers.

Layers Channels‘f‘aths\ I
Marrmal W | Opacity: | 100% *

Lock: [ &+ & Fill:| 1009 *

et
wy
- c Bl

= Layer 1
= Lackoround [
== &_[O ®. 4O [kl T

Let’s fire up whatever version of Photoshop you will be using, and get started. | will be using
Photoshop CS3 so there might be some slight differences between our versions. Nothing
major but if you can’t find a specific option where | tell you it is... look around a little more.

Every feature | will show you can be found in all versions of Photoshop as far back as 6 (The
first version | really got into).

Once the program has fully launched, you will be left with a blank work space.
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2. Creating a new document

Your default toolbars will be on your right. To create a blank document you can either hit
(Control + N) or click File > New.

That will give you this dialogue box.

Hew BX
Mame: | Untitied-3 | oK
Presat: | Custam v]
width: | 400 pixels v Save Preset...

Height: | 400| picets v
Resolution; | 72 pixelsfinch v

Color Mode: | Grayscale V| | 2 hit: V|

Irnage Size:

Background Contents: | white V| ——

% Advanced

Color Profile: | working Gray: Dot Gain 20% v|

Pixel Aspect Ratio: | Square v|

Here is where you define your image's dimensions and resolution.

To start we will create a 400 x 400 pixel box. | like to work in pixels due to my web design
background but if you rather use inches or another unit of measure, then use the drop down
and switch it up.

Now you see a blank box in your workspace along with your toolbar all the way on the right
and the layer bar in between them. Your toolbar contains all of your tools that you can use to
manipulate your image. The layer box shows you what layer you are working in and any
relationship between them.

fdobe Photoshop FE OE®E
ile Edit lImage Layer 3Select Filter Niew Nindow Help

WP ) | Pesther: | 0 ps
itled-1 0 168% (RGB/B) FE EEE

‘@ e RS

PNERAORN NAT

|
-

CIEIE
g%ﬁ

wos [ 8] Doc: %3800 byber T¥]

You will notice you have only layer and it is labeled Background with a lock icon. This is how
every new Photoshop image starts. As you add items to your image new layers will be
created automatically.
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3. Using the paint brush tool

Let’s use the paintbrush tool to draw a smiley face.

Select the tool by clicking on the item in your toolbar, as shown below.

Next we pick our brush's size, called the diameter at the top of the screen.

A Adobe Photoshop

File Edit Image Layer 3Select Filter AMiew Window Help

_g‘f * | Brush: 1.3 ~ | Maode: Opacity: | 100% >| Flnw:| 100% *| ;4\

Now use your mouse and paint a smiley face or something more creative. As soon as you
start painting a new layer is created for you.

‘W Untitled-9 0 188% (RGB/8) ®E DEE

0% | o] Doc: 468.3¢/263 1K [»]
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4. Using the text tool to add text

Let's add some text to our image by clicking on our Text toolbar item here

-

]
I
L

[y

N A E

QP /D
SN

)

Notice that Photoshop creates a new layer for your text as | said before. Type something in
and continue.

=

A Adobe Photoshop FE e
Eile Edit Image Layer Selact Filker Yiew Mindow Halp

Doy - | oo SelctLayer )0 [ Shaw Traraform Contrels
B Untitled-9 0 188% (This is some text, ARE EIEIE

sl
o

-
'in;r;mnd' [ ]

—
i)
#

e CQie% #00 §

L

CPNEEAONN &

THIS IS SOME TeXT

iy

w00 | (8] Doc: 48,85 35K [»]

After selecting the text tool you can click anywhere on your image and type the word style.
You notice your toolbars at the top of the screen change to have word editing tools like font,
size and color.
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5. Using the move tool

After you finish typing in your text, click on the move tool. You can see the move tooal circled
in the below shot of the toolbar. Use that arrow to click and move your image around.

Notice that the image does not move, it just moves the text. That's because at the moment
it's the text layer that is selected. You need to pay attention to your layers. It is the most

confusing thing to new Photoshop users. | sound like a broken record but you will thank me
later.

‘W Untitled-9 0 188% (This i1s some text, A®|E][C]E]EE]
[Untitled-9 @ 1m@% (This is some te

THISIS SEOmEa T

!

w0ge | 5] Doc: 468 8K/334.6K [¥]
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6. Adding layer effects like drop shadow and bevel and emboss

Let’s click on the text layer and click the effects button below it.

3]
Layers <hanmels Paths S v ()

|Nnrma| V| Opacity:| 100% * |

Lock: [] &+ & FiII:

- T | This is some text

Because we have the text layer selected (you see the big T and the layers name is a portion
of your text.) Now we will give the text a drop shadow and bevel and emboss it like so.

Layer Style BX
Structure
Blending Options: Default Blend Mode: | py ity ~ Il Aeset
o > @ TR
[ tnner Shadow .
[ Guter Glow ginglar [120 |° []use Global Light “rreview
[ trner Glow Ristancer (3 s px
] Bevel and Emboss Spread: —————— o % -
[ Cortour £ (8] “[s__Je
[ Texture Quality
Dsatin Cantour: | d- [Janti-ahased
[ Color Owerlay =
Moise %
[ Gradient Guerlay toie: e
[ Pattern Overlay [#]Layer Knocks Out Drop Shadow
[]5troke

After clicking OK your picture will look like this. Notice the difference in the text's appearance.

‘W Untitled-9 0 188% (This is some tex[)[E] E)E)X)
[Untitled-3 @ 188% (This is s

I.1
\_

w0 | ] Daoc: 468,8K 334 6K DS |

[ 4

|

Pretty cool huh?

You can go back and mess around with the other effects, don't worry I'll wait.
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7. Flattening your image and some background on layers

Now if you go to above menu, press Layer - Flatten image. All of your layers become
merged. No matter how many layers you had, they all become one layer, one image.

A Adobe Photoshop
Eile Edit JImage Layer Select Filter Yiew Nindow Help

v | [@RaT R | resthen [ 0px : Styles | rormal v|

‘Wuntitled-9 o 108% (RGE/B) ME EEmE
-~

‘e r QBN DL

PN EDR AN NAT

At this point, try to use the “arrow” move tool again and see what happens this time. Now the
whole image moves. That's because what was two layers before now became only one. You
can see that the layers column on the right now has only one layer listed. This is what
happens when we flatten our image. When there is one layer it normally says Background on
it with a little lock icon. To unlock the layer simply double click on the lock icon.

Even after the layer is unlocked the image is still in this flattened state and you can’t edit the
text or modify the image.

Now let’s undo our flattening so we can edit the text again. To do this (Well to Un-Do this —
sorry for the pun) we can use a normal Undo or (Control + Z).

g:) Note: If you wanted to do multiple un-do’s like in Microsoft Word you can’t

just keep hitting (Control + Z) you need to use a different command, called Step
Backwards (or Alt + Control +Z.)

Either way this will simply undoes your last action. It will be like it never happened. Paint the
wrong line, type the wrong text just step backwards.

Image Layer Select Filter

IIndo Chrl+Z
Step Forward Shift+Ckr+2
Step Backward BlE+CErl+2

Click the text tool and click on the text layer you will see that you can edit the text again and
modify your effects. Make some changes and then step back to undo them.
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8. Resizing your image

Now say you want to resize your image all you have to do is go to Image - Size and change
it.

Let’s take a look at this:

Inage Size B

Pixel Dirnensions: 468,28k oK

width: | ETEN pisels v :l Reset
Height: | 400 pizels hd

Docurment Size:
width: | 5.556 |in.:h.35 v| ]
Height: | 5.956 ifches w ]Iﬁ
Resolution: | 72 pizelsfinch

Scale Styles
Constrain Proportions

=

Auto...

[#|Resample Image: | Bicubic w

"W Untitled-9 0 188% (RGB/8)

wose | 0 Dioc: 117.2K/117.2K 3
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8.1 Resizing the canvas

You can do the same thing with the background canvas you are working on. You can enlarge
or shrink your workspace. To do this you would go to Image - Canvas Size. Hit this and you
will get a similar dialogue box to the image size box. You can see it below. It will not affect
your image but if you make the canvas too small some of your image may be hidden.

Play around with the size and make your canvas bigger.

Canvas S5ize
Current Size: 117.2K
width: 2,772 inches
Height: 2,778 inches

Mewy Size: 1172k

wWidth: | 2,778 inches b
Height: | 2.778 inches w

[CIRrelative
Anchor: * i A

M

Carwas extension colar: | Background V‘ |:|

Now | have this smaller image on a bigger canvas.

"B Untitled-9 0 188% (RGB/8) FE EEE

[untitled-2 & 188% (RGE/&

o

wos | Doc: 379.7K/379.7K [»]
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9. Rotating and Free Transform

Let’s flatten our image again. Image - Flatten Image. Now do you want to rotate your
image? For this we can use free transform, go to Edit - Free Transform (or hit Control + T)

Image Laysr Select Filter

#

Step Backward Alb+Chr+Z
Faste Chrl+Y
Fill... Shift+FS
Skrake, ..

Free TransForm

Transfarm 4

This is in CS3 in other versions it might be slightly different. My colleague is using Photoshop
Elements and for hit it's Image > Rotate > Free Transform after selecting the option then
click the square hollow box under your image and spin or turn it to your hearts content. You
can flip it and mess around with it. Try it out.

‘W Untitled-12 @ 188% (Layer 1, RGB/B8) FE BE®

[untitled-12 @ 186% (Layer 1

QNote: This can also be used to straighten scanned photos.
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When you are done “Transforming” your image you will need to click onto another toolbar
item like text or the move tool. This let’s Photoshop know you are done with transforming and
it will now ask you if you want to commit your changes like this:

Adobe Photoshop

!f Apply the transforrmation?
L

[ Anply 1| Cancel | [ Don't apply |

Click on apply and it will render your image to your specifications. Click cancel or Don’t Apply
and it will back out of the changes.
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10. Combining images. Put your test image on a real background

Let’s put our smiley face image and text on a different background. Do you have a digital
picture on your computer?

Great! Let’s use that.

First make sure your image is flattened by going to Image - Flatten image. Then we want to
select a box around our image and cut it out.

For this we will use the box tool as seen below (pressing alt while hitting this tool cycles
through other shapes like a circle) pressing alt while hitting this tool cycles through other
shapes, like a circle or a single column of pixels) .

After you select this tool draw a box with your mouse around your image. Like you see in the
screenshot below.

A Adobe Phoboshop FE DEE
Eile Edit Image Layer Select Filter VYiew Nindow Help
o

1. (e ™ Fosher:[0px | Antabs | Shlu anmd
Wuntitled-9 0 188% (RGEB/8)

PPN AORN AT

‘P CU=x S RbN ® LI

=
g

@ﬂ
A
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Press Control+X or navigate to Edit - Cut. Your smiley face will disappear. You can also
use Edit-> Copy (or Control+C) to leave the original image.

Now we will open the new image and paste the image we have on our clipboard on top of our
digital picture. We do this by clicking file open (Or Control + O).

w3 hdobe Photoshop
File Edit [Image Lasyer Salect Filter V¥iew Window Help

P By - | Ao SsectLayer |22 [ Sheew Tranaform Coniroks

-
1
et

W 219 JPG 6 188 (RGESB)

% E"% UL

Bss+a

'

g e e

CANESATRN N

EEE;EL.
415

Then go to Edit - Paste (or Control V) and your smiley face image and text is now on top of
your digital picture. You can move it around, manipulate it and even give it those same
effects we saw before on text. You can apply them to any layer.

Let’s flatten our image by again going to Image - Flatten Image.

W 219.JPG @ 188% (Layer 1, RGB/8) B EEXE
— - E21
1

J

{D:%karlh219.JPG @ 166% (Layer

™~

| R .
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11. Save For Web

Now we will save it for Internet use by pressing File > Save For Web (or Alt + Shift +
Control + S). That may seem like a long hot key but it is the one | use the most often!

Save For Yeb - Powered By ImageReady

e
s

Wl Y

22 e @ 208 Khpz

£5% dither
Salective palette
12# colors

@~

[ Save ]
[ Reset J
[ Remember ]
Prezet: .G!F 128 Dichered % | "
arF v wsyo >l
.S-elmin w Q Calnm': v
| Diffusion - Dithars 8% 3 0]
[#] Transparency Matre;| |

Ho Transparency .. % Amount: |

== mmm =
| Color Table | Image Size X
[
&
12 [0 @ 6 & F
T aq <l = I e
[ Edt in ImageReady ]
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12. Cropping

Now if you wanted to cut out the baby from the picture or ‘Crop’ her out you would use the
same box tool we showed you before to draw a box around her. Like so:

W 219.JBG 0 188% (Layer 1, RGB/8)

[0:%kar14219.JPG @ 1@8% (Layer 1, RGB/8)}

w03 |0 Do 3516K/576.3K [p

Then hit Control + X to cut and Control + N to open a new document (note: that the size is
already perfect for your cropped image) and then Control + V to paste it to the new blank
document.

@ ndobe Photoshop B EIE]

File Edit Image Layer Select Filter Yiew Window Help

CT e [(@PE) | rethes|

PoL-g

W 219.9PC 0 188% (RGB/8)

.

:

1T
=
2.
a,
b

Reschution: |
Color Mode: |
Background Contents: |

el

) Advanced

color Profie: | Re8 IEC61966-2.1

Piyel Aspect Ratio: | Square v
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Now we would like to crop out the rest of the smiley face and try and match up the

background. Let’s use that rectangular box tool from the toolbar select what'’s left of the
smiley face and hit delete.

-

‘W Untitled-5 @ 1884%)[E DX

]
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13. Using the fill tool

And we will use the fill tool to fill it a similar color for now.

In a later guide we will show you how to replicate the background to make a new piece of it.
But now let’s fill it. Click on the eyedropper tool like you see selected below.

13.1 Using the Eye dropper tool to select an exact color for the fill tool
Use the eyedropper tool to select the background next to the white square. It will set you
default color to be that shade of pink.

"
[®1]re |

Now we will select the fill bucket and simply fill in this space like so. You can see the fill
bucket selected in the tool bar below. It looks like a paint bucket being tipped over:

Deselect your selection by clicking on the box tool and clicking on your image... Not to bad
for a first try eh?
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Now say we wanted to make this same image black and white — do you know how simple
that is? All I do is Control + A to select all, Control + C to copy my image and Control + N
to open a new document that will have the black and white version of the image.

Here is where | make a change from RGB color to Grayscale as you see here:

Hew

Preset: ‘ Custom

Color Mode:

Background Contents:

# ) Advanced

Pixel Aspect Ratio: | Square

EBX
Name: | Untitled-7 | oK
wyidth: | 249 ‘ pixels v‘ Save Praset...
Height: | 326 ‘ piels v‘ Delete Preset. ..
Resolution: | 72 ‘ pixelsfinch v ‘
Grayscale A ‘ 2 hit V‘
Bitrnap 3 ‘ Image Size:
Grayscale 703
RGE Color
CMYE Color
Lah Color
Color Prafile: | Working Gray: Dot Gain 20% v
v

Then | paste my image into this black and white container and bam — black and white image!
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14. Adding a border

It looks like you are catching on fast! Maybe we can try something a little harder. How about
adding a border to the image? First we will select our entire image by pressing Control + A
then we will hit Select-> Modify - Border

Border Selection

width: pixels

| choose 10 pixels for my border. Then | make sure the color | want is highlighted on the
color selector and | fill the image. This is what | get.
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15. Creating a watermark

Sometimes people want you to know where a specific image came from. Maybe because it is
someone’s original work or maybe it is confidential information and you want to label it as
such. This is a very simple trick and can be done with either an image or text.

We will use a text watermark in the bottom right hand corner of our image.

Click on the text tool add the text you want to watermark your image. Then if you look on
your layer box you will see a setting called opacity. This will allow you to see through your
text or image; | usually put it at around 28% and call it a day. You can also add layer effects
to your watermark.

A Adobe Photoshop
File Edit Image Layer 3Select Filter ¥iew Window Help

f - | Brush: 2.? * | Mode: Opacity: | 100%  * || Flnw:l 100%% >| &

‘W untitled-11 0 188% (@[] @)X

i Layers ™~ ‘Channals

e

Lock: [] o+ @

Layer 1
Fackgrouwnd

G #® O Rl H

Not to shabby? Impressed by your own work yet? Let’'s keep on going!
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15.1 Blur tool
As our final lesson we will Blur an image, Sharpen an image and then smudge an image.

Let’s look at the Blur tool.

& Adobe Photoshop
File Edit Image Layer Select Filter View Window Help

v | swengthi [sow (| | [JSamghe

Wontitled-1 0 188% (Layer 1, RGB/2) [@)E] E)E)
C' A - "l:\ |li http:/fwuu. askth

O - erwh :;' Mode: | Hormal

=1

l{p‘j :: (s Home [B] Most Yisited snart Bookmarks @ Getting
. # [l @ stusblel & 1 like it @ - & Fsend to- &)
i J’, [¥) Web-Bazed Ewmail :: Download.| | '!DE Ask The Adwin
&, 3, '

AL

FIL

M AR
asalame

- Select Filter Wiew Window Help

w  Strength: | S0% ¥ ] Sample s

e [Marenal

@ 186% (Layer 1, RGB/B) [EEEE)
- 5 Y E ' ﬁi‘" .httpla’.r‘wu.askth-

15t Visited | Smart Bookmarks @ Getting

By 1 like it! @ - @& F send to- &

1 Email :: Download.. | gﬂ_‘ghk The Adwin
i as e 3

- ’"{"]
WE ARE W £# k > Bk

e et LWt ey eyl Mees Sey W e,

<
Done

100% | 68

You can see the tool selected in the above shot. You get to choose your brush for this tool
just like for the paintbrush. Hit the blur tool and then paint on your layer and it will blur like so:

If you want to blur just the portion of the image then use the rectangular select tool to select
that portion first. Once you made the selection use the blur tool to blur the image.
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15.2 Sharpen Image
Let’s step back to undo our blurring. Next by clicking the alt key and hitting the blur tool it will
turn into a triangle aka the sharpen tool.

v —

v, Home @] Host Visited  Swart Bookmarks @ Getting 5
Gl Stumble! &85 I like it! G - @& <F 3end to- &

[™) Veb-Based Email :: Download. iis Aok The Adwin

HOME WHOWE ARE MEDIA ADVERTISE SUBMITATIF ASK

It will sharpen your image. You can step back and un-do what you have done. Now play
around with everything you have learned and you are on your way to becoming a Photoshop
guru!

As you might have noticed both Blur and Sharpen tools can be further adjusted to your liking.
That is to say, when you select one of those tools you will be able to further adjust the impact
of the brush by choosing brush size and its strength (see above screenshots).

That is a basic run through on how to open, edit, create, resize and save images for web use
inside Photoshop.

In addition to this there are loads of plug-ins and effects you can use with Photoshop
anything you can imagine you can find out on the internet. Google it and see what you come

up.

Stay tuned for our next installment where we go deeper into image modification and plug-ins.
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Appendix

Photoshop Shortcuts

Main Toolbar

Key

m

-~ O X O =T

Action Action

Marquee Tool Move Tool

Lasso Tool Magic Wand Tool

Airbrush Tool Paintbrush Tool
Rubber Stamp Tool History Brush Tool

Eraser Tool Pencil Tool
Blur Tool Dodge Tool
Pen Tool Type Tool

Measure Tool Linear Gradient Tool
Paint Bucket Tool Eyedropper Tool

Hand Tool Zoom Tool

Default foreground and background colors.

Switches between foreground and background colors.
Switches between standard mode or quick mask mode.
Switches between screen modes.

TAB Hides/Unhides open tools.

Key Action
CTRL+ N New
CTRL +O Open
CTRL+ALT+0O  OpenAs
CTRL +W Close
CTRL +S Save

CTRL + SHIFT + S Save As
CTRL+ALT+S  Save a Copy

CTRL + SHIFT + P Page Setup

CTRL +P Print

CTRL +K Preferences > General
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Key Action

CTRL+Z Undo

CTRL + X Cut

CTRL+C Copy

CTRL + SHIFT + C Copy Merged
CTRL +V Paste

CTRL + SHIFT +V Paste Into
CTRL+T Free Transform

CTRL + SHIFT + T Transform > Again

Image Menu

Key Action

CTRL +L Adjust > Levels

CTRL + SHIFT + L Adjust > Auto Levels
gLIIQFI‘.I.:AI‘_LT * Adjust > Auto Contrast
CTRL +M Adjust > Curves

CTRL +B Adjust > Color Balance
CTRL+U Adjust > Hue/Saturation
CTRL + SHIFT + U Adjust > Desaturate
CTRL + | Adjust > Invert

CTRL + ALT + X Extract

Key Action

CTRL + SHIFT + N New > Layer

CTRL +J New > Layer Via Copy
CTRL + SHIFT +J New > Layer Via Cut
CTRL +G Group with Previous
CTRL + SHIFT + G Ungroup

CTRL + SHIFT +] Arrange > Bring to Front

CTRL +] Arrange > Bring Forward
CTRL +[ Arrange > Send Backward
CTRL + SHIFT +[ Arrange > Send to Back
CTRL + E Merge Down

CTRL + SHIFT + E Merge Visible

Key Action
CTRL + A All
CTRL +D Deselect

CTRL + SHIFT + D Reselect
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CTRL + SHIFT +1 Inverse
CTRL + ALT+D  Feather

Key Action
CTRL + F Last Filter
CTRL + SHIFT + F Fade

Key Action

CTRL +Y Preview > CMYK
CTRL + SHIFT + Y Gamut Warning
CTRL + + Zoom In

CTRL + - Zoom QOut
CTRL +0 Fit on Screen
CTRL + SHIFT + 0 Actual Pixels
CTRL +H Hide Edges
CTRL + SHIFT + H Hide Path
CTRL +R Show Rulers
CTRL +; Hide Guides
CTRL + SHIFT +; Snap To Guides
CTRL + ALT +; Lock Guides
CTRL +" Show Grid

CTRL + SHIFT +" Snap To Grid

Key Action
F1 Contents

Other Shortcuts

Key Action

Page Up/Down Move view up/down 1 screen.
SHIFT + Page ]

Up/Down Nudge view up/down.

CTRL + Page ) .

Up/Down Move view left/right 1 screen.

CTRL + SHIFT +
Page Up/Down

CTRL + SHIFT + Z Previous History entry.
CTRL + ALT+Z Next History entry.
SHIFT + - Previous blending mode.
SHIFT + + Next blending mode.

Nudge screen left/right.
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Visit MakeUseOf.com for daily posts on cool websites, free software and internet tips. If you
enjoyed this guide/manual then subscribe to MakeUseOf.com (via feed or email) and get
instant access to several other such guides and cheat sheets to your favorite programs.

- www.makeuseof.com (latest articles)

- www.makeuseof.com/dir/ (orowser cool websites by category)

- www.makeuseof.com/most-popular/ (most popular articles)

- http://feedproxy.google.com/Makeuseof (feed)

- http://feedburner.google.com/fb/a/mailverify?uri=Makeuseof&loc=en_US (subscribe via email)

Don’t miss out on our other cool manuals!
Subscribe via email or RSS to download!
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